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The copyright and ownership of this manual belongs to Autel Robotics Co., Ltd. No 
person may copy, scan, store, disseminate, transfer, sell, transfer, or change without the 
written authorization of Autel Robotics. This manual and its contents are only for the 
operation and use of this product, and shall not be used for other purposes. 

 

Recommendations 

Autel Robotics provide users with the following materials for best use practices of Autel 
Mapper: 

1. "Autel Mapper Installation Guide" 

2. "Autel Mapper Quick Start Guide" 

3. "Autel Mapper User Manual" 

4. It is recommended that users first use the "Autel Mapper Installation Guide" to 
understand how to install the software and check hardware compatibility; browse the "Autel 
Mapper Quick Start Guide" to facilitate users to quickly understand how to use the software 
and perform 2D and 3D reconstruction tasks, and finally utilize the "Autel Mapper User 
Manual" for a detailed explanation of both beginner and advanced techniques for using the 
software, and explanations of technical terms within the software. 

 

Documentation 

※The following guide is subject to update without prior notice. It is recommended to visit 
the official website of Autel Robotics to confirm you are using the latest version of this 
documentation. 

                      

                                    Or 

 

                                           Click Icon To Download 

 

This manual is written based on Autel Mapper V1.1.0. If it is inconsistent with the version 
of the software you are actually running, please update the software to the latest version as 
soon as possible. If some operations are inconsistent with the manual description due to the 
software version upgrade, please refer to the actual software you are using. This manual is for 
reference only. 

  

https://www.autelrobotics.com/download/594.html
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 3D Reconstruction 

1. 3D Reconstruction Introduction 

3D reconstruction refers to the use of algorithms to combine and stitch images to generate 
a 3D mode.  

In Autel Mapper, 3D Reconstruction can be completed in two ways, which will be outlined in 
this guide, through the use of images only or optimizing through the use of Ground control points 
(GCPs) and utilizing the “Mark” feature. 

 

2. 3D Reconstruction With Images 

The process is as follows: 

New Project → Import Images → Aerial Triangulation → 3D Reconstruction 

 

2.1 New Project 

After starting Autel Mapper, click the [New] button on the home page, enter the project 
name and path, then click the [Create] button to create a new project. 
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2.2 Import Images 

Click the [Select Images] or [Select Image Folder] button on the [Manage Images] page 
under the project page and select the image file (.jpg) on the local disk of the computer to import. 

Note: 

When performing 3D reconstruction, the quality and quantity of the imported images will 
affect the quality of the final reconstruction results, this is not due to software algorithms. 
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2.3 Aerial Triangulation 

Aerial triangulation, sometimes known as aerotriangulation, generates dense point clouds 
for use in mapping. 

If the project has not been processed, check [Aerial Triangulation] by default on the 
[Process Settings] page under the project page, and click the [Start Processing] button to 
perform aerial triangulation. This is a necessary step in order to correctly and effectively render 
the model. 

 
 

2.4 3D Reconstruction 

3D reconstruction will create a 3D model, and the 3D model relies on the results of Dense 
Point Clouds. 

If you only check [3D Model] for processing, the background will also process [Dense Point 
Cloud] before processing the 3D model, but the dense point cloud will not be generated. 

3D reconstruction settings: 

 On the [Process Settings] page, check [3D Model]. 

 Select the reconstruction quality, with the default being "medium", the higher the quality, 
the longer the reconstruction processing time. 

 Select the output format, the default is .B3DM, and you can additionally choose three 
formats: .OSGB, .OBJ, and .PLY. 

 Click the [Start Processing] button to start the 3D reconstruction process. This process 
will take some time, please be patient. 



4   

 Autel Mapper Quick Start Guide  

 

View 3D reconstruction results: 

 Check [3D Model] in the [Result] column under the [Layers] page. 

 Click the [3D] icon to switch to the 3D view to display the results. 
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3. Optimized 3D Reconstruction With GCPs, Marks 

The process is as follows: 

New Project → Import Images → Aerial Triangulation → Import GCPs File → Mark → 
Reoptimize → 3D Reconstruction 

 

3.1 New Project 

After starting Autel Mapper, click the [New] button on the home page, enter the project 
name and path, and click the [Create] button to create a new project. 
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3.2 Import Images 

Click the [Select Images] or [Select Image Folder] button on the [Manage Images] page 
under the project page and select the image file (.jpg) on the local disk of the computer to import. 

Note: 

When performing 3D reconstruction, the quality and quantity of the imported images will 
affect the quality of the final reconstruction results, this is not due to software algorithms. 

 
 

3.3 Aerial Triangulation 

Aerial triangulation, sometimes known as aerotriangulation, generates dense point clouds 
for use in mapping. 

If the project has not been processed, check [Aerial Triangulation] by default on the 
[Process Settings] page under the project page, and click the [Start Processing] button to 
perform aerial triangulation. This is a necessary step in order to correctly and effectively render 
the model. 
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3.4 Import GCPs File 

Ground control points (GCPs) are used to improve the accuracy of photogrammetric 
products generated through aerial triangulation. 

The import process is as follows: 

 Click [GCP Manager] in the [Aerial Triangulation] column on the [Process Settings] page 
to enter the the [GCPs Manager] page. 

 Click the [GCPs File] button on the [GCPs Manager] page and select the GCPs file on the 
local disk of the computer to import. 

 In the [GCP file format and feature] page, set the [File reading mode] and [GCP 
Coordinated System] of the control point files, and make appropriate adjustments to 
the header of the [GCP Data column definition] as needed, then finally click the [Confirm] 
button to import the handle data. 
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3.5 Mark 

After the aerial triangulation is completed, imported GCP files will automatically calculate 
the coordinate position of the relevant control points on the image, but there will be a certain 
deviation between the automatically calculated position and the actual offline acquisition 
position. The “mark” is to then mark the real geographic coordinates of the image control point 
to the corresponding position in the image associated with the image control point, so as to 
obtain the highest accuracy possible of the model. 

Marking process is as follows: 

 Select any image control point in the [GCPs] column in the [GCPs Manager] page, and 
the image associated with the image control point will be automatically displayed in the 
[Image Gallery] column in the lower left corner. 

 Randomly select an image in [Image Gallery], and mark the actual position in the [Image 
Marks] column. 

Note: 

 For any GCP, after marking two points (that is, two images), you can click the [Auto mark 
other images] button to automatically mark the actual position of the GCPs in the 
remaining associated images, although it is recommended to check this process has 
effectively and correctly marked each point. 

 For any GCP, the Reprojection Error Value and 3D Point Error will be automatically 
calculated after marking two points. 

 The [Blue ×] in the image is the coordinate position of the control point of the image 
automatically calculated after aerial triangulation; the [Green +] is the coordinate 
position actually collected by the user, click the point with the mouse to create your 
“marked” point. 

 After marking, you can check the number of marks for the image control point in the 
[Mark] column of the [GCPs] column. 
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3.6 Reoptimization 

Click the [Reoptimize] button in the lower right corner of the [GCPs Manager] page to 
optimize the marked points, correct the positions where needed, and view the optimization 
results after the process is completed. 

 
 

3.7 3D Reconstruction 

3D reconstruction will create a 3D Model. Once reoptimization is completed, 3D 
reconstruction will be carried out, and the obtained model results are more accurate. 

3D reconstruction settings: 

 On the [Process Settings] page, check [3D Model]. 

 Select the reconstruction quality, with the default being "medium", the higher the quality, 
the longer the reconstruction processing time. 

 Select the output format, the default is .B3DM, and you can additionally choose three 
formats: .OSGB, .OBJ, and .PLY. 

 Click the [Start Processing] button to start the 3D reconstruction process. This process 
will take some time, please be patient. 
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View 3D reconstruction results: 

 Check [3D Model] in the [Result] column under the [Layers] page. 

 Click the [3D] icon to switch to the 3D view to display the results. 
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 2D Reconstruction 

1. 2D Reconstruction Introduction 

2D reconstruction is to generate a digital surface model (DSM) and digital orthophoto (DOM) 
of the captured area using images collected by drone. 

In Autel Mapper, 2D Reconstruction can be completed in two ways, which will be outlined in 
this guide, through the use of images only or optimizing through the use of Ground control 
points (GCPs) and utilizing the “Mark” feature. 

 

2. 2D Reconstruction With Images 

The process is as follows: 

New Project → Import Images → Aerial Triangulation → 2D Reconstruction 

 

2.1 New Project 

After starting Autel Mapper, click the [New] button on the home page, enter the project 
name and path, then click the [Create] button to create a new project. 
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2.2 Import Images 

Click the [Select Images] or [Select Image Folder] button on the [Manage Images] page 
under the project page and select the image file (.jpg) on the local disk of the computer to import. 
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2.3 Aerial Triangulation 

Aerial triangulation, sometimes known as aerotriangulation, generates dense point clouds 
for use in mapping. 

If the project has not been processed, check [Aerial Triangulation] by default on the 
[Process Settings] page under the project page, and click the [Start Processing] button to 
perform aerial triangulation. This is a necessary step in order to correctly and effectively render 
the model. 
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2.4 2D Reconstruction 

2D reconstruction utilizes both DOM and DSM. 

2D reconstruction settings: 

 Check [DOM and DSM] on the [Process Settings] page. 

 Set the ground resolution; the only result format, .GeoTIFF, is checked by default. 

 Click the [Start Processing] button to start the 2D reconstruction process. This process 
will take some time, please be patient. 
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View 2D reconstruction results: 

 Check [DOM] or [DSM] in the [Result] column under the [Layers] page. 

 Click the [2D] icon to switch to the 2D view to display the 2D reconstruction results. 

Note: 

 When [DOM] and [DSM] are checked at the same time, only DSM will be displayed in the 
2D view. 
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3. Optimized 2D Reconstruction With GCPs, Marks 

The process is as follows: 

New Project → Import Images → Aerial Triangulation → Import GCPs File → Mark → 
Reoptimize → 2D Reconstruction 

 

3.1 New Project 

After starting Autel Mapper, click the [New] button on the home page, enter the project 
name and path, and click the [Create] button to create a new project. 
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3.2 Import Images 

Click the [Select Images] or [Select Image Folder] button on the [Manage Images] page 
under the project page and select the image file (.jpg) on the local disk of the computer to import. 
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3.3 Aerial Triangulation 

Aerial triangulation, sometimes known as aerotriangulation, generates dense point clouds 
for use in mapping. 

If the project has not been processed, check [Aerial Triangulation] by default on the 
[Process Settings] page under the project page, and click the [Start Processing] button to 
perform aerial triangulation. This is a necessary step in order to correctly and effectively render 
the model. 

 
 

3.4 Import GCPs File 

Ground control points (GCPs) are used to improve the accuracy of photogrammetric 
products generated through aerial triangulation. 

The import process is as follows: 

 Click [GCP Manager] in the [Aerial Triangulation] column on the [Process Settings] page 
to enter the the [GCPs Manager] page. 

 Click the [GCPs File] button on the [GCPs Manager] page and select the GCPs file on the 
local disk of the computer to import. 

 In the [GCP file format and feature] page, set the [File reading mode] and [GCP 
Coordinated System] of the control point files, and make appropriate adjustments to 
the header of the [GCP Data column definition] as needed, then finally click the [Confirm] 
button to import the handle data. 
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3.5 Mark 

After the aerial triangulation is completed, imported GCP files will automatically calculate 
the coordinate position of the relevant control points on the image, but there will be a certain 
deviation between the automatically calculated position and the actual offline acquisition 
position. The “mark” is to then mark the real geographic coordinates of the image control point 
to the corresponding position in the image associated with the image control point, so as to 
obtain the highest accuracy possible of the model. 

Marking process is as follows: 

 Select any image control point in the [GCPs] column in the [GCPs Manager] page, and 
the image associated with the image control point will be automatically displayed in the 
[Image Gallery] column in the lower left corner. 

 Randomly select an image in [Image Gallery], and mark the actual position in the [Image 
Marks] column. 

Note: 

 For any GCP, after marking two points (that is, two images), you can click the [Auto mark 
other images] button to automatically mark the actual position of the GCPs in the 
remaining associated images, although it is recommended to check this process has 
effectively and correctly marked each point. 

 For any GCP, the Reprojection Error Value and 3D Point Error will be automatically 
calculated after marking two points. 

 The [Blue ×] in the image is the coordinate position of the control point of the image 
automatically calculated after aerial triangulation; the [Green +] is the coordinate 
position actually collected by the user, click the point with the mouse to create your 
“marked” point. 
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 After marking, you can check the number of marks for the image control point in the 
[Mark] column of the [GCPs] column. 
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3.6 Reoptimization 

Click the [Reoptimize] button in the lower right corner of the [GCPs Manager] page to 
optimize the marked points, correct the positions where needed, and view the optimization 
results after the process is completed. 
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3.7 2D Reconstruction 

2D reconstruction utilizes both DOM and DSM. After reoptimization, 2D reconstruction is 
performed, and the obtained model results are more accurate. 

2D reconstruction settings: 

 Check [DOM and DSM] on the [Process Settings] page. 

 Set the ground resolution; the only result format, .GeoTIFF, is checked by default. 

 Click the [Start Processing] button to start the 2D reconstruction process. This process 
will take some time, please be patient. 
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View 2D reconstruction results: 

 Check [DOM] or [DSM] in the [Result] column under the [Layers] page. 

 Click the [2D] icon to switch to the 2D view to display the 2D reconstruction results. 

Note: 

 When [DOM] and [DSM] are checked at the same time, only DSM will be displayed in the 
2D view. 
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